Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?


Сбор клуба каждую среду в 20-00.
Место сбора -- на стоянке ТЦ Корона на ул.Кальварийской, 24 (стоянка вдоль улицы Кальварийской)
Свежие новости из автомобильного мира
Поиск по форуму
      Начало    Помощь Войти Регистрация    
   Страниц: [1]   Вниз
  Печать  
Автор Тема: Вася Диагност 15.5 и VW LT35 - 2006 2.5 TDI ANJ 80kv  (Прочитано 4933 раз)
VIK2008  
*
Offline Offline

Сообщений: 5


« : 27.08.2015, 15:49:59 »

 Господа!!! Помогите разобраться. Купил шнурок Вася Диагност 15.5.0. Поставил прогу -дрова в диспетчере устройств стали как надо.
Подключаю адаптер с переходником на 14 пинов для LT, загорается диод зеленый , подключаю USB  , включаю прогу делаю тест. Высвечивается

Далее выбираю свой тип авто VW LT35 1996>2006  найти ошибки  и все Вася его не видит

И в конце выдает

В чем может быть проблема. Проблема в Адаптере или в переходнике на 14 пин.
Адаптер подключал к Крафтеру Мерсу  - просканировал машину и блоки.
Может в самой машине проблема? ... но как-то делал диагностику и тормоза прокачивали  и давление проверяли, это было 3 года назад.
И второй вопрос - по каким протоколам диагностики работает  Вася с LT - Только с по К1 и К2,а по САN  не работает, исходя из первого снимка.
« Последнее редактирование: 27.08.2015, 15:55:42 от VIK2008 » Записан
VIK2008  
*
Offline Offline

Сообщений: 5


« Ответ #1 : 27.08.2015, 15:56:45 »

Снимок 12 -это первый скин

а на моей фишке есть провода идут только  к этим выводам


 В продолжении темы - разобрал диагностическую фишку
коричневый провод - 1
черно-синий             - 2
красно-желтый        - 3
серо-белый             - 4
красно-черный         - 5
зелено-черный         - 6
сине-черный            - 13
бело-серый              -14
И возникла мысль - каким образом можно перепаять провода на разъем ОВD (папу) . С питанием вроде проблем нет
а вот-такая распайка будет правильной?


Мозги BOSH 074 906 018 BK -
« Последнее редактирование: 29.08.2015, 13:42:26 от VIK2008 » Записан
VIK2008  
*
Offline Offline

Сообщений: 5


« Ответ #2 : 30.08.2015, 15:45:09 »

Танцы с бубном не привели ни к какому результату. Комп адаптер видит , дрова стоят нормально- но ни одного модуля Прога найти не может_ нет подключения к модулю. Перепробовал все контакты -кроме питания - кидать на 7 ногу ОВД .
И линия  АВS 13  пин на диагностическом разъеме , ни 4  с 14 не хотят коннектится.
Вопрос - какое должно быть напряжения на разъемах диагностической фишки?
Записан
chip  
*
Offline Offline

Сообщений: 175

1
Барановичи-Минск


« Ответ #3 : 30.08.2015, 18:31:05 »

Судя по картинке 1- минус,3- +12в,но на картинке 6 контакт не указан,а он у тебя есть...

А вот и 6 контакт...
http://www.elektrik-avto.ru/index/tipy_primenjaemykh_na_volkswagen_diagnosticheskikh_razemov/0-772

Если на обд папу перепаяешь,потом адаптер сложно подключить будет.
« Последнее редактирование: 30.08.2015, 18:51:29 от chip » Записан
VIK2008  
*
Offline Offline

Сообщений: 5


« Ответ #4 : 30.08.2015, 21:44:56 »

распайка неправильная- это однозначно! я ее нашел в инете. К-линия идет на разъеме ОВД на 7 ноге. Питание есть на адаптере, горит зеленый светодиод. Прозванивал цепь -вроде ничего нигде не коротит. Смотрел по электросхеме - 4 и 14 нога на диагностической фишке идут вместе на один рконтакт и получается это одна линия . 5 нога идет на мозги на 27  вывод  Т121  разьема. Звонится _ куда рыть? - не знаю!!!

У меня переходник для LT OBD 16 на 14 пинов, и в нем распайка идет 14 на 14 OBD
и 13 вывод кидал на 14 OBD. Никаких результатов. Где-то наверное что-то в самой машине, Хотя что мог то прозвонил- обрывов нет.
По диагностической фишке Напряжение
1 коричневый провод - 1 масса или минус ВЫКЛ ВКЛ. Зажигание
2 черно-синий - 2 + нет 12.0
3 красно-желтый - 3 + 12.4 12.0 4
4 серо-белый - 4 и 14 идут блок двигателя 7.4 10.8
5 красно-черный - 5 идет на 27 вывод мозгов на 121 разъеме нет нет
6 зелено-черный - 6 так и не понял куда он идет 10.6 нет
13 сине-черный - 13 - АBS 29 dsdjl нет 9.9
14 бело-серый -14 как и 4 7.4 10.8
Может проблема , что на 5 выводе нет напряжения
« Последнее редактирование: 31.08.2015, 15:46:03 от VIK2008 » Записан
VIK2008  
*
Offline Offline

Сообщений: 5


« Ответ #5 : 10.09.2015, 22:23:05 »

Все времени не было,заняться диагностикой LT -35 ВАсей. Как и предполагалось вся проблема в переходнике. Товарищ принес свой и ВАся увидел двигатель, А вот АВС не увидел.
Распайка разъема такая
  LT   OBD
  1      4
  1      5
  3      16
  14     7
 Поскольку 14 и 4 вывод  запаралелены значит 4 и 14  выводы LT  идут на 7 OBD
 Теперь вопрос - как диагностировать АБС
Записан
tihan  
*
Offline Offline

Сообщений: 16


« Ответ #6 : 24.10.2015, 20:47:50 »

 я подключался самодельным переходником(на одной стороне OBD на другой три провода к-линия, "+","-")
оригинальный переходник сам выбирает пин по которому связаться с системой.
Записан

 
   Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

  www.clubvw.by, © 2005-2013
Разработка: e.motion studio
Хостинг в ehost.by
Полная карта форума
Powered by simplemachines.org